DESKTOP > System Requirements for Workplace Desktop

Workplace Desktop System Requirements

Please note that Workplace is a cloud-based service and requires an internet connection in order to function.

Workplace DesktopAlso known as the Workplace Desktop app, and in the context of this documentation, simply "the app," Workplace Desktop is the software installed on a computer that is responsible for synchronizing data between the local drive and the cloud. is supported on the following operating systems:

Windows

  • Windows 7 with latest service packs
  • Windows 8 (and 8.1) with latest service packs
  • Windows 10 with latest service packs
  • Windows Server 2008 R2 with latest service packs
  • Windows Server 2012 (and R2) with latest service packs
  • Windows Server 2016

Workplace Desktop requires .NET Framework 4.6.1. The EXE installer will automatically install the appropriate .NET framework, but the MSI package for AD GPSI requires the .NET framework to be installed independently.

Mac

  • Mac OS X 10.8 or later
  • Mac OS X 10.8 Server or higher

 

Forward this topic to others